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1  INTRODUCTION TO 
HOLTER LX 
ANALYSIS - 
REMOTE

Welcome to NorthEast Monitoring’s Holter LX Analysis - Remote Software. Used in conjunction 
with a NorthEast Monitoring Digital Holter Recorder (either the DR180+, the DR180+Oxy, the 
DR200/HE, or the SD360), LX Analysis - Remote allows you to save and send the ECG recorded 
data to a different (remote) site for analysis. The remote site must use either Holter LX Analysis - 
Pro or Enhanced Plus in order to receive this data. 

Note: This product, like all Holter monitoring products, should be used only under the direct         
supervision of a licensed physician.
Holter LX Analy
NorthEast Monitoring - FDA Registered Establishment #1224919.

The Holter LX Analysis software - FDA 510K Market Approval 
Number K930564. 

Package contents
Your Holter LX Analysis - Remote package includes:

• NorthEast Monitoring Holter LX Analysis Software CD

• NorthEast Monitoring License CD

• NorthEast Monitoring Software Protection Key

• NorthEast Monitoring Holter LX Analysis - Remote Operator’s 
Manual
sis - Remote                                                                                                                                        1
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System requirements
This software can only be used in con-
junction with a NorthEast Monitoring 
digital recorder - the DR180+/
DR80+Oxy, the DR200/HE or the 
SD360. It is not compatible with the 
Holter monitor of any other manufac-
turer. To run the Holter LX Analysis 
software, your personal computer must 
include:

• Microsoft Windows XP or Windows 
Vista operating systems

• a processor with a speed of 1 GHz 
or faster

• at least 512 MB of memory is 
required with Windows XP; and 1 
GB with Windows Vista

• at least 10 GB of free space on your 
hard drive

• a monitor with a resolution of at 
least 1024 by 768

• a USB flashcard reader or a laptop 
PC card slot

• a laser printer is recommended.

Operator knowledge
All instructions assume a working 
knowledge of computers and, specifi-
cally, Windows XP or Vista software.

Installation instructions
To run, Holter LX Analysis software 
must be installed on your hard disk. We 

recommend that no other programs be 
running when you install the software. 
To install, follow these steps:

• Insert CD labeled Holter LX 
Analysis into your computer. Open 
“My Computer,” click on the drive, 
and you will now see a list of files 
that should be installed in the 
following order. Click on prompts 
where appropriate and let the system 
default during the installation and 
rebooting anytime it requests. 

• Double-click on 1_SentinelInstall. 
This is the software that allows the 
system to recognize your software 
key. 

• Double-click on 2_AdobeReader. 
(If Adobe Reader already exists on 
your computer, you may want to 
skip this step.)

• Double-click on 3_Java_Install. If 
you are asked to reboot after Java 
installation, please reboot and 
continue with the next step.

• Double-click on 4_LXInstall. This 
is the Holter LX Analysis appli-
cation. Each time you are prompted 
to go to the Next instruction 
window, press the Enter key to do 
so. On the last screen, make sure 
that the “Launch Holter LX 
Analysis” box is checked for instal-
lation to complete. When you are 
prompted to select Finish, press the 
Enter key to do so. 

•  After a short delay, the Setup 
window opens If you cannot see the 
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Launching LX Analysis
Setup window, you should close the 
CD window for it to appear. 

• In the Setup window, type appro-
priate information in each of the 
fields, including your name and the 
name of your facility. In the five 
fields for the Report Heading, type 
the five lines you want to appear at 
the top of the front page of each 
Holter report. Update the Number of 
Patients as required (see Utilities for 
updating this number in the future). 
When the information is complete, 
click OK to close the Setup window.

• Now remove the software CD and 
insert the License CD into your 
computer. Open the CD directory 
and click on the License file. Follow 
the steps as prompted.

• Next, plug the software key into an 
available USB port on your 
computer and let the system install 
the software for it. 

Launching LX Analysis
Once the programs are installed, you 
start the LX Analysis software by 
selecting Programs > Holter LX Analy-
sis > LX Analysis from the Start menu. 

If you use the software often enough, 
Windows XP may add LX Analysis to 
the Start menu, and you can then start 
the software by selecting Start > LX 
Analysis.

Online help
In addition to the information in this 
manual and the on-screen help mes-
sages that appear within the LX Analy-
sis software, more information and 
help is available online at our web site 
at www.nemon.com under Technical 
Support. 

Setup window
LX Analysis - Remote                                                                                                                                              3
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Inserting a flashcard
ECG data recorded during the Holter 
period is saved on a removable flash-
card. The DR180+/DR180+Oxy 
recorder uses a compact flashcard, 
while the DR200/HE and SD360 
recorders use an SD flashcard. To input 
the data from the card to the computer 
system, first remove the flashcard from 
the recorder, and then insert it into your 
computer system’s card reader.

Into a USB SD flashcard reader
To insert an SD flashcard into the 
drive, hold the card right-side up, with 
the missing corner away from you and 
to the right. Insert the opposite edge 
into the opening of the SD card reader. 
Push the card in gently until it is fully 
plugged in. Some card readers have a 
light indicating when a flashcard is 
properly inserted; if yours does, make 
sure the light comes on.

Depending on your computer and your 
card reader, a window may appear 
acknowledging that a card has been 
newly inserted and listing what files 
are present on the card. A recording 
saved by a NorthEast Monitoring 
Recorder is named “flash.dat.” If the 
window appears, close it.

Into a USB compact flashcard 
reader
To insert the compact flashcard into the 
reader, hold onto the card by the edge 
with the ridge and insert the opposite 
edge into the opening of the flashcard 
slot. Push the card in gently until it is 

fully plugged in. Some card readers 
have a light indicating when a flash-
card is properly inserted; if yours does, 
make sure the light comes on.

Into a laptop PC card slot
First insert the flashcard into a flash-
card adaptor; to do so, hold onto the 
card by the edge with the ridge and 
insert the opposite edge into the 
adapter. Then insert the adaptor, right 
side up into the laptop’s card slot. If a 
window appears listing what files are 
on the flashcard, close it.
                                                                                                 Operator’s Manual
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Formatting a flashcard for the first time
Formatting a flashcard 
for the first time 
To use a flashcard with a NorthEast 
Monitoring recorder, it must be format-
ted properly. Flashcards that come with 
the recorder are already formatted 
properly and need only to be initialized 
before first use. A card from a different 
source, though, must first be formatted 
using the FAT file system (not FAT 32) 
and then initialized using NorthEast’s 
software.

To format a flashcard, insert the card 
into your computer’s card reader, then 
select My Computer or with Vista 
select Programs > Accessories > Sys-
tem Tools > Computer. In the (My) 
Computer window, click on the icon 
designating your card reader, then 
select File > Format. When the window 
opens, set the File system to FAT, then 
click Start. Click Close when format-
ting is complete.

Initializing a flash 
card 
To use a flashcard with a 
NorthEast Monitoring 
recorder, it must first be initial-
ized using the LX Analysis 
software. To do so, insert the 
card into the card reader, close 
the Explorer window that 
opens, and using the Holter 
software, select Patient > 
Flashcard > Initialize. The Ini-
tialize Memory Card window 
opens. 

First determine that the correct drive 
has been selected for your card. The 
check box should be populated. If drive 
has not been found, check to be sure 
that a card is in the slot and the reader 
is attached to the reader. You will need 
to Exit and return to this screen to 
refresh the Drive list.

Once your drive has been found with 
the card, you should now select the 
appropriate analysis/report type that 
corresponds to the patient to be hooked 
up. 

Lastly, check to make sure that the cor-
rect card format option is selected - the 
corrected recorder should be selected 
and the appropriate format should be 
chosen. If you are sure that your 
DR200/HE or SD360 recording will be 
less than 48 hours, you can select that 
option. 

Now press Erase and your card will be 
initialized for its next use.

Initialize Memory Card Window
LX Analysis - Remote                                                                                                                                              5
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Note: If you insert a card into the 
recorder and get a message that the 
“Memory card is missing,” the card is not 
formatted or erased properly.
NorthEast Monitoring Holter LX Anal-
ysis software is used in conjunction 
with data from the NorthEast Monitor-
ing DR180+/DR180+Oxy, DR200/HE, 
and the SD360 Digital Recorders. 
After a patient has worn the recorder, 
you should remove the card from the 
recorder and insert the card in your 
computer system’s card reader and the 
Holter signal will be loaded onto your 
system. 
                                                                                                 Operator’s Manual



2   PATIENT 
INFORMATION

The Patient Information window contains information about the patient who wore the Holter 
recorder. The Holter LX Analysis software automatically retrieves recording data from the 
recorder’s flashcard, along with the Holter signal, but you are responsible for entering the remain-
ing data. The data saved by the recorder includes an identification number, the recorder number, 
the date, the start time, and whenever the patient pressed the Event button. 
Holter LX Analy

w

While running the LX Analysis software, you have the choice of 
opening the Patient Information window for (1) the last patient 
whose Holter test was accessed (that is, the “current” patient),       
(2) a previous patient whose Holter data has already been saved, or 
(3) a new patient whose Holter test has not yet been saved. In the 
first two cases, a patient record has already been created for the 
patient and the Holter data for the patient has already been down-
loaded from the flashcard onto the hard disk of your computer. In 
the case of a new patient, a new Patient Information record must be 
created and the Holter information downloaded from the flashcard. 
This chapter covers creating a new patient record first.

Entering information for a 
new patient
To start a new patient, first insert the 
patient’s flashcard into the card reader and 
then select Patient > New. (If you select 
Patient > New before inserting the card, 
you will see a Confirm window that 
explains that there is no flashcard in the 
drive. If this happens, insert the flashcard 
into the drive and click Retry.)

After you select Patient > New, a New 
Patient window opens, with a Type of anal-
ysis/report listing. Select the appropriate 
type from the list and click OK. Type of analysis/report windo
sis - Remote              7
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New Pat
Example of radio button

ient Information window

Note: For more information about 
types of analysis/report, see Chapter 
4: Preferences.

If you see a message that says, “There 
are no empty patient...” instead of the 
New Patient window, see “Making 
room for new patients” at the end of 
this chapter.

When the Patient Information window 
opens for a new patient, the data on the 
flashcard is immediately read from the 
card reader. As the Holter data from the 
card loads onto your computer hard 
drive, you can start entering or editing 
patient information.

Once the flash.dat has loaded, the 
“Copy flashcard” button in the Patient 
Information window changes to “Copy 
different flashcard.” If the patient 
information displayed does not match 
the correct patient, remove the card, 
insert the correct one and click “Copy 
different flashcard.”

1. Type the patient name using the Last 
name, First name, and Middle initial 
(MI) fields appropriately. Use your 
cursor or the Tab key move to the 
next field. The name in the printed 
report appears as entered in this 
window.

2. Using your cursor or Tab key to 
move around the screen, to fill in the 

remaining data.

D.O.B and Age Fields
The D.O.B. and Age fields 
work together. If you know 
the patient’s date of birth, 
enter it, and the software 
automatically calculates the 
patient’s age based on the 
D.O.B. and the recording 
date. If you do not know the 
date of birth, but know the 
age, type a numeric entry in 
the Age field, and select the 
appropriate unit (e.g., years) 

in the Age Unit field. If you know nei-
ther, leave the fields blank. The soft-
ware does not allow an inconsistent 
D.O.B. and 
age; if you 
enter incon-
sistent data, it 
will leave the age and remove the 
D.O.B.

Notes Field
The Notes field allows an alphanu-
meric entry that can be used to record 
information that might be helpful about 
the Holter test or the patient. It is not 
printed in the final report. To enter 
notes to be printed in the final report, 
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Open a Patient
use the Comments section of the 
Report summary.

Diary information
While wearing the Holter recorder, the 
patient can identify symptoms and 
activities in two ways:

(1) by pressing the Event button on the 
recorder and, possibly, entering a pre-
coded symptom or activity, or 

(2) by keeping a written record of 
times and symptoms or activities. 

The software reads the Event button 
information directly from the flash-
card and enters it automatically. Any 
significant information from a written 
diary will need to be manually entered 
at the facility analyzing the patient 
Holter.

Save and Close the Patient 
Information window
• To save your data and close the 

Patient Information window, click 
OK. 

• To close it without saving any 
changes, click Cancel.

Open a Patient
You can keep multiple patient Holter 
recordings and reports on your com-
puter system. All of the patients cur-
rently saved in the software appear 
when you select Patient > Open from 

the toolbar. You will see the Open 
Patient window. 

To change the current patient to a dif-
ferent one, either click on the appropri-
ate name on the list and click Open, or 
double-click on the appropriate line. 
The Patient Information window for 
the selected patient will appear on the 
screen.

You can now edit that patient informa-
tion or press the Remote button to send 
the patient data remotely. You must 
always press OK in order to save any 
patient information you have updated.

When a patient is open, at any time you 
can open the Patient Information win-
dow by clicking on Patient > Patient 
Information.

Previewing the data on 
the flashcard
If you would like to review the clerical 
information on a flashcard before cre-
ating a new patient record, you can 
insert the card into the drive and then 
select Patient > Preview from the main 
toolbar. This opens the Preview win-
dow, which displays the identification 
and recorder numbers, along with the 
date recorded and the start time, 
directly off the card without loading 
the information onto your computer’s 
hard disk. Use this feature to verify 
which flashcard contains a particular 
patient’s Holter data. 
LX Analysis - Remote  9
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Making room for new 
patients
When the software has saved the maxi-
mum number of patients allowed by 
your system, you must delete old 
patients to make room for new ones. If 
you want to archive an electronic ver-
sion of each patient record, make sure 
you back up a patient before you delete 
it.

To delete a patient from the patient list, 
go to Patient > Open to display the list 
of patient records currently in LX 
Analysis. In the Open Patient window, 
click on a patient name to highlight it 
and click the Delete button. When the 
Confirmation window appears, click 
Yes. That slot in the list will now be 
available the next time you select 
Patient > New. 

To delete multiple sequential patients 
in the Open Patient window, click on 
the first patient to be deleted, then drag 
down to the last one you want deleted. 
With multiple patient names high-
lighted, click the Delete button. When 
the Confirmation window appears, 
click Yes.

To close the Confirmation window 
without deleting any patients, click No.
                                                                                                   Operator’s Manual



3 REMOTE SEND
LX Analysis - Remote allows you to send Holter data to another site for analysis. You can either 
use 1) MagicVortex, 2) FTP or 3) Direct Copy to send files.   

Note: You can only set up one methodology at a time.
Holter LX Analy
To Set Up - MagicVortex

To send files - Become a MagicVortex Subscriber
You should use MagicVortex to send a patient’s Holter data to 
another site for analysis.  In order to do this, you must be a Mag-
icVortex subscriber. To sign up for MagicVortex, visit their web-site 
at www.MagicVortex.com and select Sign up from the menu on the 
home page. Once you are a MagicVortex subscriber, you can follow 
these instructions to send out the patient data to a receiving site that 
has agreed to analyze it and to receive a completed report back.

Once you are set up, the MagicVortex icon on your desktop should 
contain a blue center indicating that you are currently connected to 
the MagicVortex.  If the center of the MagicVortex icon is gray, you 
are not currently connected to MagicVortex via the Internet and you 
will not be able to send patient data until the connection is estab-
lished.

Set up MagicVortex in LX Analysis for Sending files
Once you are a MagicVortex subscriber, you will need to set up the 
MagicVortex settings within LX Analysis.  Do this as follows:

1. From the Start menu, select Programs > Holter LX Analysis > 
Remote (or LX Analysis) to start the Remote software.

2. Go to Patient > Patient Information and click on the Remote but-
ton that now appears in the bottom left-hand corner of the win-
dow.
sis - Remote 11
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Mag
icVortex Setup example

3. You will now see the Remote 
Screen.  In the upper-left hand of the 
screen click on File > MagicVortex  
set.  The MagicVortex  Setup win-
dow will now appear.

4. Within the window the Enable Mag-
icVortex field should have a check 
mark and the FTP directory field 
should read c:\nm\ftp.  If they do 
not, click on that field and correct  
now.

5. Click on the Destination email field 
and type the e-mail address where 
you are sending the Holter data for 
analysis.  Leave the Options field 

blank.
6. Click on the Location field. This 

entry will be used to rename the 
patient files you send so that there is 
a unique filename at the receiving 
site. If you have been assigned a 
location name by the receiving site, 
type that. If not, type something to 
identify your location.

7. Click on the Initials field. Type your 
initials.

8. Click OK when you are finished set-
ting up MagicVortex in LX Analy-
sis.

To Set up FTP 
FTP stands for File Transfer Protocol 
and is a commonly used methodology 
for exchanging files over any network 
that supports the TCP/IP protocol (such 
as the Internet or an intranet).  You will 
need an in-house technical professional 
to assist you in setting up your infra-
structure.  Below is an explanation of 
the set up in the Remote software only.

Set up FTP in Remote
Go to Patient > Patient Information and 
click on the Remote button in the bot-
tom left-hand side of the screen.  In the 
remote screen press on File >Settings. 

When you click on Settings, the Set-
tings screen will appear.  On the Set-
tings screen you should fill in all of the 
fields in the FTP section at the top.  An 
example is below:.

Location - Click on the Location field. 
This entry will be used to rename the 
patient files you send so that there is a 
unique filename at the receiving site. If 

FTP Setup example
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To Set up Direct Copy
you have been assigned a location 
name by the receiving site, type that. If 
not, type something to identify your 
location.

Important:  All fields in the Direct 
Copy and Proxy sections of the win-
dow should be left blank.  If any of 
these fields are populated, the FTP 
transfer may not work.

As stated earlier, you will need an in-
house technical professional to assist 
you in setting up this screen and the 
required infrastructure.  We recom-
mend that you use MagicVortex if this 
support does not exist in your organiza-
tion.

Once you are finished entering the 
data, press OK.  Press Cancel to not 
save the changes.

To Set up Direct 
Copy
You can also send patient data via an 
internal network to another computer.  

Set up Direct Copy
Go to Patient > Patient Information and 
click on the Remote button in the bot-
tom left-hand side of the screen.  In the 
remote screen press on File >Settings. 

When you click on Settings, the Set-
tings screen will appear.  On the Set-
tings screen you should fill in the 
following fields in the Direct Copy sec-
tion of the window:

• Enable Direct Copy should be 
checked on

• Directory should be filled in with 

the location to where you want to 
send the file.

Important:  All fields in the FTP and 
Proxy sections of the window should 
be left blank.  If any of these fields are 
populated, the file transfer may not 
work.

Sending patient data

For a new patient
1. First insert the patient’s flashcard 

into the card reader
2. Then select Patient > New.  

Note: If you select Patient > New 
before inserting the card, you will see 
a Confirm window that explains that 
there is no flashcard in the drive. If 
this happens, insert the flashcard into 
the drive and click Retry.)
3. When the New Patient window 

opens, select an appropriate Type of 
analysis/report, then click OK. The 
Patient Information window opens. 

Direct Copy Setup example
LX Analysis - Remote                                  13
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Note: If no empty slot is available, 
the Open Patient window opens and 
you must delete one of the patients on 
the list; then close the Open Patient 
window and select New again.
4. The Holter data will automatically 

start copying from the flashcard 
onto your computer’s hard drive. 
Some of that data appears in the 
Patient window; verify that the data 
from the flashcard is for the correct 
patient.  If the data is for another 
patient you can click Copy Different 
flashcard if you have it or Cancel to 
not save the data.

5. Enter as much additional patient 
information as you want included in 
the final Holter report, including any 
written diary entries, indications and 
medications.   See Chapter 2: Patient 
Information, for details about enter-
ing patient information.

6. When you have completed the 
fields, click Remote.

7. The Remote Screen will now open.

8. The New Patient that you set up 
should be highlighted.  You can 
highlight any other patients at this 
time by pressing the Ctrl key while 
clicking on additional patient 
records.  

9. Once you have selected the patients 
you want to transfer, Click Link at 
the top of the screen.  (To exit with-
out sending the data now, but saving 
your entries, click OK. To exit with-
out sending or saving, click Cancel.)

10. When the transfer is initiated, the 
Link status window will appear and 
give you an update on the transfer.  
If it is a large transfer, you can mini-
mize the screen by clicking on the 
button.  You will also see a small 
Message window with the status of 
the transfer. 

11. Once the transfer is complete, the 
STOP button will read Success and 
a new window with the transferred 
file name will be displayed.  

12. Note that the Link screen will now 
show the time and date at the top of 

Link Window in Remote
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Additional Features
the screen of the transfer.  The list of 
transferred patient records for this 
session will also be displayed.  
Close this screen and you will now 
be returned to main screen in 
Remote. 

13. Close the Remote window and you 
will return to the Patient Informa-
tion window.

14. Be sure to click on OK on the 
Patient Information window so that 
all of the data will be saved 

Note: If you are saving New Patient 
data, you must click OK when you 
return to the Patient Information 
screen.  If you do not click OK and 
close the screen, the New Patient 
Information will not be saved on your 
system.

For an existing patient with a 
new Holter recording
You may choose to set up your patients 
at the beginning of their procedure and 
then copy the Holter data when the pro-
cedure is complete.  If the patient is 
already set up in LX Analysis, do the 
following steps to store and send their 
Holter data:

1. Go to Patient > Open
2. Select Patient from list and Patient 

Information window will open
3. Press Copy flashcard button.
4. Continue with Step 5 on the previ-

ous page.
5. Be sure to click on OK on the 

Patient Information window when 
you return so that all of the data will 
be saved.

For one or more existing patients
You can  go directly to the remote 
screen and select multiple patients with 
Holter data to transfer at one time.  Do 
this by:

1. For any existing patient, Select 
Patient> Patient Information > 
Remote.  

2. You will now see the Remote 
Patient Window with the current 
patient highlighted.  You can now 
select additional patients by holding 
the Ctrl key while highlighting addi-
tional patient records.

3. Once you have selected the patients 
you want to transfer, Click Link at 
the top of the screen.

4. Now continue with Step 10. above.

Additional Features

EMail
You can send an email when remote 
sending.  To do this fill in the Mail sec-
tion of the Setup screen.

Location

You should denote your business loca-
tion and initials in this section of the 

Email example
X Analysis - Remote                                  15
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screen.  This will assist the receiver in 
knowing where the file is coming from. 

Link Delay (Other)
In this section you can set up the Link 
Delay functionality.  This enables you 
to delay sending the files when you are 
using a dial-up transfer.  Enter a Start 
time for when you want the transfer to 
take place.  When you press Link 
Delay on the Link screen you will see 
the countdown based upon your entry 
on this screen.

More about Magic 
Vortex

To receive files - Become a 
MagicVortex Registered-User
We strongly recommend that you 
become a registered-user with Mag-
icVortex in order to pick up or receive 
files.  There is no charge for this ser-
vice.  In order to do this, you will need 

to sign up for a MagicVortex account, 
download and install the application, 
and then receive the file via the Mag-
icVortex application. You can do this 
by accessing MagicVortex.com and 
clicking on Intro Offer button. 

After the 30-day introductory period 
ends, you'll have the choice of upgrad-
ing to a paid subscription of this ser-
vice or letting your plan expire. You 
can still use MagicVortex with an 
expired plan, but it will only allow you 
to receive files. You can cancel your 
subscription via the web site at any 
time.

Receiving a patient report
After the analysis site has sent you a 
Holter report via MagicVortex, the 
report automatically downloads to your 
computer. To retrieve the report, open 
the MagicVortex window (using the 
icon that looks like the eye of a storm) 
and it displays the file and its status. 
Once the download is complete, the 
status reads “Ready to save.” To save 
the file, select File > Save from the 
toolbar, and use the Browser to indicate 
what folder you’d like to save the 
report in and what filename to use; then 
click Save.

To print the report, open the file in the 
folder where you saved it, and use File 
> Print to print the report.

Location example

Link Delay
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4 PREFERENCES 
Preferences and the Configuration program (also called the Configurator) allow you to customize 
certain aspects of the screen displays, analysis and reports. With careful attention to detail, you 
can establish report formats that are specific to a physician or automatically change dozens of 
analysis settings for a particular patient type (e.g., patients with pacemakers). Each separate cus-
tomized format is called a configuration.
Holter L
Preferences
The Preferences window allows you to customize your system. You can 
get to the Preferences window by going to Patient > Preferences. You will 
need to open a Patient Information window in order for the Preferences 
window to be accessible.

Physicians
You can enter Referring Physicians and Interpreting Physicians by click-
ing on either of the buttons. Once the respective Physician window opens,  

you can add, delete 
or edit existing 
physicians.

Assign date and 
time to Scan#
Click on this but-
ton to have the sys-
tem automatically 
assign the date and 
time from the 
Holter recording 
onto your patient 
record.
X Analysis - Remote 15
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Running the 
Configuration program
You access the Configurator by going 
to Patient > Preferences. At the bottom 
of the Preferences window, click the 
Configurations button. The main Con-
figurations window opens.

Configuration window
The main Configuration window opens 
with a listing of all current configura-
tions of your software. Each should 
have a unique name. To make changes, 

you can either edit an existing configu-
ration or create a new one. You can also 
delete a configuration if you no longer 
need it.

Note: The configurations appear as 
choices in the Type of analysis/report 
field when you select Patient > New. 
In addition, they appear  when you 
are initializing a flashcard.

To edit an existing configuration, 
click on the name associated with the 
configuration you want to change, and 

then click the Edit 
button.

To create a new 
configuration, 
click on the name 
associated with a 
configuration sim-
ilar to the one you 
want to create, and 
then click the 
Copy button. 
When you create a 
new configuration 
by using the Copy 
button, the 
Description field 
in the Main folder 
reads ***New***. 
Be sure to type a 
new name for the 
configuration in 
the Description 

Main Configuration window
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Running the Configuration program

Config
uration folders

field to differentiate it from others you 
create.

To delete a configuration, click on the 
name associated with the configuration 
you want to eliminate, and then click 
the Delete button.

Configuration folders
The window for a specific configura-
tion consists of a pile of folders with 
tabs. Each folder contains the controls 

for a particular window or portion of 
the Holter LX software. Within the 
folders for a configuration, any entry in 
any of the fields automatically appears 
whenever you create a new patient 
using that configuration.

To display the fields in a particular 
folder, click on the tab for that folder. 
Below is a list of folders that you may 
want to update for Remote purposes:  
LX Analysis - Remote                               17
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• Main - This includes fields indicat-
ing the name (description) of the 
configuration, which appears in the 
list whenever you start a new 
patient; the physician’s and inter-
preting physician’s names associ-
ated with the configuration; the scan 
number; hookup technician; and 
analyst. 

Note: The Main folder contains the 
Scan # field which controls the auto-
sequencing of the Scan number in the 
Patient Information window. To have 
the system automatically increment 
the scan number for each patient, 
enter $seq in the Scan # field; to 
include the date and/or time-of-day in 
the Scan # field, enter $date or $time, 
respectively. Use whatever order you 
want the scan number to follow. Also, 
be sure to turn on the “Assign date 
and time to Scan #” feature in the 
Preferences window.

• Indication - Different indications 
can be added, and current indica-
tions can be replaced with other text 
or deleted. The Indication choices 
appear in the Indication area of the 
Patient Information window.

• Label - Strip labels can be changed 
from their present text to whatever 
text you use to replace them. Strip 
labels appear in the Saved Strips 
window, the Keep window, and in 
the final report. 

Note: Changes in labels must be 
made carefully because the meaning 
of the label MUST NOT change. For 
example, when the system calls a beat 

ventricular, it uses the VPB label 
when saving strips for the report; you 
can change the text to read VE 
instead, but not SVPB or BBB, or 
your report will be incorrect.

• Medication - Different medications 
can be added, and current medica-
tions can be replaced with other text 
or deleted. The Medication choices 
appear in the Medication area of the 
Patient Information window.

• Report - This allows you to have a 
configuration with a different report 
heading, a different selection of 
report modules, along with different 
settings for the strip annotation, full 
disclosure, report summary, and 
saved strips fields in the Reports 
window. You can also change the 
registration name and address.

Saving a configuration
For each configuration you create or 
edit, make changes in as many folders 
as you need to. When all folders reflect 
what you want to associate with that 
configuration, click the OK button at 
the bottom of the window. Your new 
configuration will be saved and the 
window closed; the main Configurator 
window then appears.

Canceling a configuration
To exit without saving the new config-
uration, click Cancel. The window 
closes and the main Configurator win-
dow appears.
                                                                                                 Operator’s Manual



Holter 

Using a configuration
To create or edit another configuration, 
use the Copy or Edit button again. 

Copying to a current patient
The Copy this tab to current patient 
button allows you to make changes to 
the displayed fields within the record 
of the current patient. If this button is 
dim, those changes cannot be made 
because they might cause inconsisten-
cies.

Copying changes to all 
configurations
To copy any changes associated with a 
tab/folder to all other configurations, 
instead of having to make them to 
every configuration separately, use the 
Copy to all configs button. That applies 
the settings of the displayed fields to all 
other configurations.

Exiting from the Configuration 
program
To exit from the Configuration pro-
gram, click on the red Close button in 
the upper right corner of the window.

Using a configuration
The configurations created or edited 
using the Configurator appear when 
you start a new Holter test and when 
you initialize an SD card. When you 
select Patient > New to open the 
Patient Information window for a new 
Holter test, a list of the Configuration 
descriptions appears in the Type of 

analysis/report field; select your choice 
from that list. When you initialize an 
SD card before a recording, the list of 
DR200/HE Configurations appears in 
the DR200/HE settings field of the 
Setup DR200/HE settings window; 
select your choice from that list.

Of course, if you use an inappropriate 
configuration for a patient, after analy-
sis, the user can always go to the 
appropriate Settings windows and 
make necessary changes; the system 
will automatically update or re-analyze 
as needed.
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Holter LX Analysis -
Making room for new patients
When the software has saved the maximum number of patients 
allowed by your system, you must delete old patients to make 
room for new ones. If you want to archive an electronic version 
of each patient record, make sure you back up a patient before 
you delete it.

To delete a patient from the patient list, go to Patient > Open to 
display the list of patient records currently in LX Analysis. In 
the Open Patient window, click on a patient name to highlight it 
and click the Delete button. When the Confirmation window 
appears, click Yes. That slot in the list will now be available the 
next time you select Patient > New. 

To delete multiple sequential patients in the Open Patient win-
dow, click on the first patient to be deleted, then drag down to 
the last one you want deleted. With multiple patient names 
highlighted, click the Delete button. When the Confirmation 
window appears, click Yes.

To close the Confirmation window without deleting any 
patients, click No.

Backing up patients
To back up patients in the directory before deleting them to 
make room for new patient reports, go to Patient > Open and 
 Remote  21
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click the Backup button to open the 
Backup window, which displays the 
Backup tab.

From the list of patients in the top half 
of the Backup window, click on the 
patient you want to back up; if your 
patient list is longer than the window 
display, use the scroll bar to display 
additional patients. To back up multi-
ple sequential patients, click on the 
first record to be backed up, then drag 
down to the last one you want backed 
up. With the appropriate patient(s) 
selected (that is, highlighted), click 
Backup again. A condensed version of 
the patient is created and saved.

What gets saved
To determine how much of the patient 
data is saved in the back up, the pro-
gram refers to the entry in the Save 
field of Backup > File > Settings. 

For your purposes, the Save field in the 
Backup Settings window should read 
“All files”.   By doing an “All files” 
(full) backup, the patient’s Holter data 
will be saved and can be accessed at a 
later date.

Once a patient has been backed up, the 
type of backup is indicated in both the 
Open Patient window and in the Status 
window within the Patient Information 
window. 

Automatic file name
The file name of the backed up record 
is automatically assigned as a number 
followed by the “zip” extension. The 
assigned number is the one following 
the entry in the Last patient saved field 
of the Backup Settings window. The 
software automatically keeps track of 
the numbers it assigns and updates this 
field, but you can override it by enter-
ing a different number and clicking 
OK. 

Note: Make changes here carefully. 
If you enter a new number that is 
smaller than the number listed, the 
backup process with reuse a file name 
and over-write the previously saved 
patient record. Unless you have 
backed up that patient record 
elsewhere, it will be permanently lost.
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Backing up patients
Assigning a backup file name
The Settings window in the Backup 
program allows you to include a prefix 
or suffix on the numeric file name 
given to a backup record. If you assign 
a prefix or suffix to a particular patient 
group (for example, all the patients of a 
particular physician) this feature means 
that later you can easily identify which 
reports are in that group.

To include a prefix or suffix to the 
backup file name, enter up to four char-
acters in the appropriate field of the 
Settings window before saving the 
patient record. If no prefix or suffix is 
specified in the Settings window, the 
backup file name will be the next 
sequential number in the backup series, 
with the extension “zip.”

The size of a backup file
The Compression level field of the Set-
tings window in Backup allows you to 
control the amount of compression per-
formed when saving the backup file. 
The range is from 1 to 9, with 1 being 
the least compressed and 9 the most 
compressed. That makes 1 the quickest 
backup process, and 9 the longest.

Customizing the Backup 
directory
The Backup patient directory (on the 
Backup tab of the Backup program) 
can be customized to include only 
those fields you need to track your 

patients’ backed up records. Use the 
fields and buttons in the bottom half of 
the Backup > File > Settings window 
to establish which fields appear as col-
umn headings in the Backup directory. 
Those variables (headings) in the left-
hand column will not be included; 
those in the right-hand column will be 
included. Use the buttons in the center 
- Add, Add all, Remove, and Remove 
all - to move variables (headings) from 
one column to the other. Rearrange 
those in the right-hand column using 
the other buttons in the center - Top, 
Up, and Down.

Note: We recommend that if you 
customize the Backup directory, you 
do so only before backing up any 
patient records. Inconsistencies will 
result if you back up some reports 
using one set of headings and other 
reports with a different set of 
headings.

Where the backup file is saved
In the Backup window, the Archive 
destination directory field indicates 
what device and directory will store the 
backup file. The setting defaults to 
\nm\backup on your hard drive. To 
save the backed up record elsewhere, 
select a device from the list associated 
with the Archive destination directory 
field and type in the appropriate direc-
tory name before clicking on the 
Backup button.
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Rest
See the sections about archiving 
reports on CD using Roxio Easy CD 
Creator later in this chapter for details 
about moving the files in the backup 
directory to permanent storage.

Retrieving a backed up 
patient record
To retrieve a patient record that has 
been backed up, go to Patient > Open, 
then click on the Backup button. The 
Backup window opens, with two tabs 
at the top. Click on the Restore tab to 
open the Restore window. 

In the Archive source field, select the 
drive on which the patient reports are 
backed up. Any reports the software 
finds on that drive will be listed in the 
bottom portion of the window. In that 
bottom portion, click on the patient 
record you want to retrieve; in the top 
portion, click on the patient slot where 
you want the retrieved patient to go. 
The patient record in that slot will be 
over-written, so be sure to select the 
slot carefully. Then click Restore. 
When the Confirmation window 
appears, click Yes to retrieve the 
backed up patient. Click No to close 
the Confirmation window without 
retrieving the record.
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Using Roxio software to archive records on CD
Click on the X in the red button at the 
top right of the Backup window to 
close it.

Note: You can retrieve only the same type 
of record you backed up. If you backed 
up a Full record, all the Holter data is 
there for you to re-analyze, if necessary. 
If you backed up a Report, only an 
electronic version of the printed report is 
available, and re-analysis is not possible.

Additional features in the 
Backup window
The Backup and the Restore tabs of the 
Backup window also include these but-
tons, which function as indicated:

Refresh: Redisplays patient lists, 
reflecting any changes.
View: Allows you to select a backed 
up record and view it on-screen 
without restoring it onto the current 
Patient List. Once it’s displayed, 
you can also print the report.
Copy to clipboard: Allows you to 
export a patient’s backed up record 
to a spreadsheet. For details, see the 
section “Using a spreadsheet to keep 
track of archived data,” later in this 
chapter.

Using Roxio software to 
archive records on CD
 The Backup program built into LX 
Analysis can be used to archive patient 
reports onto a compact disk using 
Roxio Easy CD Creator software. Dur-
ing the procedure, the patient files are 
copied from the system’s hard disk, 
compressed, and saved to CD. There 

are two requirements: (1) the Roxio 
software must be installed on your sys-
tem’s hard disk and (2) your system 
must have CD drive that can write to 
CD.

As a general rule, each 700-MB CD 
can hold about 10 to 15 full patient 
reports (called “Full” in the Backup 
Settings), including 24 hours of edit-
able ECG, or between 200 and 300 par-
tial records (called “Reports” in the 
Backup Settings) that include the entire 
Holter report, but not the full editable 
ECG.

You have two options for backing up:

• copying a group of zipped patient 
files at a single session onto a CD, 
using a format that is more likely to 
be accessible by any computer sys-
tem; or

• copying zipped patient files at mul-
tiple sessions to a CD that is consid-
ered a direct device, using a format 
that perhaps will not be supported in 
the future.

Note: We recommend that the former 
approach be used when backing up 
patient reports for permanent archival. 
That approach is described first in the 
following documentation.

Backing up a record on 
CD - single session
The procedure consists of three steps:

1. using the Holter LX Backup soft-
ware to compress patient files and 
save them in a temporary location 
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n

(this step was already covered in a 
previous section, but is also 
included in the following instruc-
tions), 

2. using Roxio software to copy the 
compressed files to CD, and

3. deleting the compressed patient files 
from the temporary location.

Compressing Holter data for 
backup
To start the backup procedure:

1. Launch LX Analysis.
2. Select Patient >Open.
3. Click Backup to open the Backup 

window, which displays the Backup 
tab.

4. In the Destination field, enter the 
device and directory in which 
backed-up files will be stored tem-
porarily. Use c:\nm\backup.

5. In the list of patients, click on the 
patient record you want to back up; 
if your patient list is longer than the 
window display, use the scroll bar to 
display additional patient reports. 
To back up multiple sequential 
patient reports, click on the first 
record to be backed up, then drag 
down to the last one you want 
backed up. 

6. With the appropriate patient(s) 
selected (that is, highlighted), click 
Backup again. A small Backup sta-
tus window opens, displaying the 
current compression step.

7. When compression is complete and 
the files have been transferred to the 
\nm\backup directory, the status 
window closes. You can continue 
with formatting the CD.

Note: For details about what files get 
compressed and assigned file names, 

refer to the “Backing Up Patient 
Reports” section earlier in this manual.

Copying to CD
To copy the zipped files produced by 
the backup program onto CD:

1. Insert a blank, writable CD-R (not 
CD-RW) into the drive. Explorer 
opens a CD Drive window asking 
how to proceed.

Note: Although it is possible to use a 
CD-RW for backup, it requires a 
prolonged formatting period and is more 

expensive. Because the backup procedure 
is intended to be permanent storage of 
patient records, there is no advantage to 
using CD-RWs.

2. If an Explorer window opens asking 
how to proceed, select the choice 
“Create a CD using Roxio Easy CD 
Creator” to launch the Roxio Easy 
CD Creator software. If an Explorer 
window does not open, launch the 

Archive destination field in Backup window

Backup window displayed during compressio
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Backing up a record on CD - single session
Roxio Easy CD Creator from your 
Start > Programs menu.

3. The Roxio main menu appears. 
Place the cursor over the button 
labeled “make a data CD” so that 
additional menu choices appear as 
shown to the right.

4. The middle menu choice is “data 
CD project.” Click that. The Data 
CD Project window opens.

5. Select File > CD Project Properties 
to open the properties window as 
shown below. Type the label you 
want for the CD in the Volume 
Label field.

6. Make sure that 
“Joliet” is listed in 
the File System 
field. If it is not, 
select it from the 
list of choices.

ject Properties window

Main menu of Roxio Easy CD Creator

Data CD Project window

Explorer’s CD Drive window
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7. Click the radio button labeled 
“Mode 1: CDROM.”

8. Press OK to close the window.
9. Within the Data CD Project win-

dow, the “Select source files” field 
should read “Local Disk (C:)” and 
should list directories/folders below 
it. One of the directories is named 
“nm” - for NorthEast Monitoring. 
Double-click that folder so that 
“nm” appears in the Select source 
files field and additional directories 
are listed below it. In that list of 
directories, double-click on 
“backup” to select it; “backup” 
appears in the Select source files 
field, and the compressed files 
(named *.zip) are listed below that. 

10.  From the list, select the patient 
records to be backed up, which will 
typically be all the files listed. Click 
on a file name to select it; to select 
multiple sequential files, click on 
the file name, press the Shift key 
and drag to the last file name. To 
select all files, hold 
down the Ctrl key and 
press A.

11.  With the files you want 
highlighted, click the 
Add arrow near the cen-
ter of the window. The 
selected file names 
appear below the Add 
arrow. You can also 
choose to drag the high-
lighted file names from 
the top of the window to 
the space below the 
Add arrow. Files can 

also be selected individually and 
added to the Add list one at a time.

12.  When all of the files you want cop-
ied to the CD appear in the Add list, 
press the red record button. The 
Record CD Setup window opens.

Note: If the record button is dim, you 
have not yet moved files to the Add list. 
You must have selected at least one file 
and moved it to the Add list for the record 
button to turn red.

13.  When the Record CD Setup win-
dow opens, if the Options button 
appears, click it to include the 
record options at the bottom of the 
window, as shown in the figure 
above. If the Hide Options button 
appears when the Record CD Setup 
window opens, the options are 
already displayed.

14.  In the Record Options area, 
“Record CD” should be selected. In 
the Record Method area, click on 
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indow
“Disc-At-Once.” This will allow 
you to copy files to the CD and then 
close the session to future additions.

15.  Click the Start Recording button.
16.  The Record CD Progress window 

shown below appears as the files are 
copied to CD.

17.  When copying is complete, a 
query about launching CD Label 
Creator opens. To Close the current 
CD session, click Close.

18.  In the Record CD Progress win-
dow, click OK.

19.  If a query window appears asking 
you whether you should save the 
project, click Yes.

20.  The Explorer window for the CD 
drive appears with the compressed 
files listed as “Files Currently on 
the CD.” Close the window. 

21.  Eject the CD from the drive and 
label it appropriately, with a unique 
name that will distinguish this CD 
from other backup CD.

Note: Do not remove the CD from the 
drive while it is still being written to. Wait 
for the spinning sound to stop before 
removing the CD.

Deleting compressed files
22. To delete the compressed files from 

their temporary location, go to My 
Computer and double-click Local 
Disk.

23.  Double-click the nm folder to open 
it.

24.  Double-click the backup folder to 
open it, displaying the compressed 
files (*.zip) currently in the folder.

25.  To delete the files one-by-one, 
right-click on each file you have 
backed up and select Delete. To 
delete all files, select one of them, 
then hold down the Ctrl key and 
press A to select all, then press 

Delete.

Note: If you do not delete files from the 
\nm\backup directory, they will 
accumulate and you will have to keep 
track of which ones have been copied to 
CD and which ones have not. Instead, we 

Record CD Setup window

Record CD Progress w
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recommend that you routinely delete all 
files after copying to CD so that when you 
are backing up, you know that any files 
in the \nm\backup directory have not yet 
been copied to CD.

Backing up a Holter test 
on “direct” CD

The procedure consists of three steps: 

1. properly formatting the CD, 
2. using the Holter LX Backup soft-

ware, and
3. closing the CD session.

Formatting the CD
To format the CD to accept the zipped 
files produced by the backup program:

1. Insert a blank, writable CD-R (not 
CD-RW) into the drive. 

Note: Although it is possible to use a 
CD-RW for backup, it requires a 
prolonged formatting period and is more 
expensive. Because this procedure allows 
you to periodically copy patient records to 
the same CD until it is full and because 
the backup procedure is intended to be 
permanent storage of patient records, 
there is no advantage to using CD-RWs.

2. If an Explorer window opens asking 
how to proceed, select the choice 
“Create a CD using Roxio Easy CD 
Creator” to launch the Roxio Easy 

CD Creator software. If an Explorer 

window does not open, launch the 
Roxio Easy CD Creator from your 
Start > Programs menu.

3. The Roxio main menu appears.
4. Place the cursor over the button 

labeled “make a data CD” so that 
additional menu choices appear as 
shown at right.

5. The top menu choice is “direct CD.” 
Click that. The Roxio format utility 
opens.

6. Make sure the correct drive name is 
listed in the select CD field as 
shown in the figure above. Then 
click the Format CD button in the 

CD Drive window with Roxio selection 
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Backing up a Holter test on “direct” CD

hoices

R

center of the display. The Format 
window opens.

7. Type a label name for the CD 
(choose a unique name that will dis-

tinguish this CD from other backup 
CDs) in the field indicated in the 
Format window. If you have 
inserted a new blank CD-R, the 
Quick Format and Full Format 
selections will be dim; the Quick 
Format will be done.

Note: If the Quick Format selection is 
dim and the Full Format selected, and 
you cannot click the Quick Format radio 
button on, you probably have a CD-RW 
in the drive. We recommend that you use 
a CD-R instead.

8. Click the Start Format button. Sev-
eral windows open in sequence. 
When formatting is complete, 

Explorer opens an empty window 
for the indicated drive. 

9. Close the Explorer window to reveal 
a CD Ready window; click OK to 
close that; and then close the Roxio 
format utility display.

10. Launch LX Analysis and continue 
with the steps in the next section.

Using the Holter LX Backup 
software
11.  After launching the Holter LX pro-

gram, go to Patient > Open, then 
click the Backup button. 

12.  In the Backup window, the Backup 
tab should be displayed. From the 
list of patients in the Backup win-
dow, click on the patient record you 
want to back up. To back up multi-
ple sequential patient reports at one 
time, click on the first one to be 
backed up, then drag down to the 
last one you want backed up. Or 
click on the patient record you want 
to back up and then press the Shift 
key and click on additional patients.

Direct CD Format window
Roxio main menu with “make a data CD” c

oxio format utility
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13.  In the Archive destination field 
under the patient list, select the 
appropriate drive name for your sys-
tem’s CD drive. Click on the arrow 
at the right of the field to display the 
drive choices; click on your choice 
to change the setting.

14.  With the appropriate patient(s) 
selected (that is, highlighted), click 
Backup again. The record for each 
patient is compressed into a zip file 
and transferred to the CD. 

15. When the procedure is complete, the 
Backup window reappears, with the 

list of backed up patients in the bot-
tom half of it. 

16.  Click the red close button in the 
upper right corner to exit the 
Backup window and return to the 
Open patient window.

17.  To remove the CD from the drive, 
follow the directions in the next sec-
tion.

Note: Details of what gets saved for each 
patient record and how to retrieve a 
patient record from archived files are 
covered in the early sections of this 
chapter.

Closing the CD session
18.  Once you have backed up patient 

files on CD, to remove the CD, you 
must first indicate how to save the 
CD. To do so, select the Roxio soft-

Archive destination field in Backup window

Backup window displayed during compression
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ware so that the format utility is dis-
played.

19.  Click the Eject button in the center 
of the display. The Eject Options 
window opens with the following 
choices:

• Leave As Is - This leaves the CD in 
a state so that you can continue to 
add patient reports to it. In this state 
it is only readable by a system run-
ning Roxio Easy CD Creator Soft-
ware.

• Close to UDF v.1.5 - This saves the 
information on CD, but will not 
allow additional patients to be 
added. It can only be read by a sys-
tem running UDF v.1.5.

• Close to Read on Any Computer - 
This saves the information on CD, 
but will not allow additional patients 
to be added. It can be read on most 
standard CD-ROM drives, without 
Roxio software.

20.  To save to the CD, but allow addi-
tional patients to be added in the 
future (up to the storage limit of the 
CD), click “Leave As Is” to select it, 
then click OK. The CD drive opens 
and the following window appears.

21.  Click OK.
22.  Remove the CD and label it appro-

priately.
23.  If the Roxio format utility is still 

displayed, click the close button in 
the upper right corner to close it.

Adding patient reports to CD
To copy additional patient reports onto 
a directCD that already contains some:

1. Insert the CD into the drive. If a 
window opens displaying what is on 
the CD, close it.

2. Launch LX Analysis and follow 
steps 10 through 19 listed above.

3. If the CD is not yet full, you can 
proceed with steps 20 and 21, and 
then remove the CD from the drive. 
If the CD is full, (1) select the 
“Close to Read on Any Computer” 
choice in the Eject Options window 
in step 20 so that the information is 
permanently archived in a format 
that is accessible by most CD-ROM 

Eject Options window

Ejected CD window
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drives without Roxio software and 
(2) click to turn on “Protect CD so it 
cannot be written to again;” then 
click OK and remove the CD from 
the drive.

Keeping track of 
archived data
Once you have backed up patient 
reports (either Full reports including all 
the recorded ECG or Reports including 
just the information in the printed 
report) onto CD, you need to keep 
track of which CD holds which patient 
reports. You can do this using either (1) 
the Backup Log in LX Analysis or (2) a 
spreadsheet program like Microsoft 
Works Spreadsheet.

Using the Backup log
To view a list of the patient reports you 
have backed up using LX Analysis:

1. Select Patient > Open.
2. Click the Backup button.
3. Select File > Backup log.

The Backup log lists the archived 
names of the backed up files, then any 
column headings (variables) you 
selected in the Backup Settings win-
dow. 

Note: Be sure to customize what column 
headings you want in the log before 
backing up any patients because incon-
sistencies will result if you customize 
after some of the patients have been 
entered into the log. 

To add the name you gave to the CD on 
which reports were backed up:

1. Click on the individual patients you 
backed up. To select multiple 
sequential patients, hold down the 
Shift key as you click.

2. Click the Set volume name button.
3. Type the unique name you gave to 

the CD holding the backed-up 
reports. Then click OK.

The Backup log now contains the name 
of the CD on which the backup file is 
saved. It appears in the Backup Date/
I.D. field.

To print the Backup log, select the rows 
to be printed, then click the Copy to 
clipboard button. Using a spreadsheet 
program, paste the information into a 
new spreadsheet and print as instructed 
by the spreadsheet program. For details 
about using the MicroSoft Works 
Spreadsheet to track patient data, see 
the instructions in the following sec-
tion.

Using a simple spreadsheet list
The simplest way to use a spreadsheet 
program is to create a spreadsheet that 
lists all the patients on a particular CD 
and print that list to archive with the 
CD. Alternatively, you can create one 
large spreadsheet listing all archived 
patients and the CD label on which 
they are saved; this spreadsheet can 
later be used to locate a patient name 
and then obtain the CD label.
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Keeping track of archived data
To create a printout listing the patient 
reports on a particular CD:

1. Launch the Holter LX program.
2. Select Patient > Open.
3. In the Open Patient window, click 

Backup.
4. In the Backup window, in the bot-

tom half of the window, select the 
Archive destination where the 
patient records were stored. If you 
backed up using the detach method 
described earlier, the Archive desti-
nation was c:\nm\backup\. If you 
used the directCD method, the 
Archive destination was originally 
your CD drive (often d:); make sure 
you have the CD in the drive when 
you select the drive. The patient 
records you just backed up will 
appear in the bottom half of the 
Backup window.

5. Press the Copy to clipboard button.
6. Launch the Microsoft Works 

Spreadsheet. An empty spreadsheet 
opens.

7. Select Edit > Paste. The data 
selected in the Backup program is 
entered in the data fields of the 
spreadsheet.

8. Select File > Save As. Select an 
appropriate folder/directory in 
which to save the document and 
type an appropriate name (for exam-
ple, the Volume Label you assigned 
the CD).

9.  To print the spreadsheet to keep 
with the CD or to file, use File > 
Print.

10.  Use File > Exit to close the spread-
sheet program.

Creating a spreadsheet listing all 
archived patient names
If you create a single spreadsheet list-
ing all archived patient names, you can 
more easily locate the particular CD on 
which a patient record is archived. To 
create the spreadsheet:

1. Follow steps 1 through 8 above.
2. Create a new column by clicking in 

the spreadsheet in the field to the 
right of “Volume” and selecting 
Insert > Insert column.

3. Type a label for the column; call it 
“CD Label.”

4. Click on the first field below CD 
Label and type the label of the CD 
on which the patients were archived.

5. Drag across the label you have 
typed to select it and select Edit > 
Copy to make a copy of the text. 
Paste the copy into each of the CD 
Label fields of the other patients 
backed up on that CD.

6. Follow steps 9 through 11 above.
7. Whenever you want to add patients 

to the spreadsheet, launch the Holter 
Backup program, select the appro-
priate archive destination and click 
Copy to clipboard. Then open the 
spreadsheet file, click on the row 
below the last used row and select 
Edit > Paste.

8. To eliminate the extra row of labels 
at the top of the new list, use Insert 
> Delete row.
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9. Add the appropriate CD label in the 
CD Label column.

10.  Select File > Save, then File > Exit.

Locating a patient record in the 
spreadsheet
 To find a particular patient in the 
spreadsheet, sort (using Tools > Sort...) 
by the name or scan number column, 
locate the match, then refer to the CD 
Label field to see which backup CD 
holds that patient record.
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 APPENDIX A -  
ANOMALIES
The following is a list of issues that have been identified in this version of the software. 

1. Hot keys do not always work.
2. If no dongle is present, incorrect error message is invoked, “Invalid Registration for Remote”. 

Instead, this means that the software is unable to find a dongle and therefore cannot run.
3. Not all terms have been translated in all languages.
4. Patient Open Screen missing fields. Some fields were dropped in release 5.3. They will be 

returned in a subsequent release.
5. If the Print button is pressed too quickly, it may hang the system. You will need to abort and 

restart the software to solve this problem.
6. If you are using a foreign language with Unicode or have a logo on your report, you cannot 

use the “Print” buttons. Instead, you will need to “Review” and print reports using Adobe.
7. If you have an email client that requires a password, you cannot use the Remote Send feature 

that sends email notices. 
8. Remote Send initials do not currently work.
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	7. The Remote Screen will now open.
	8. The New Patient that you set up should be highlighted. You can highlight any other patients at this time by pressing the Ctrl key while clicking on additional patient records.
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	10. When the transfer is initiated, the Link status window will appear and give you an update on the transfer. If it is a large ...
	11. Once the transfer is complete, the STOP button will read Success and a new window with the transferred file name will be displayed.
	12. Note that the Link screen will now show the time and date at the top of the screen of the transfer. The list of transferred ...
	13. Close the Remote window and you will return to the Patient Information window.
	14. Be sure to click on OK on the Patient Information window so that all of the data will be saved
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	1. Go to Patient > Open
	2. Select Patient from list and Patient Information window will open
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	4. Continue with Step 5 on the previous page.
	5. Be sure to click on OK on the Patient Information window when you return so that all of the data will be saved.
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	Retrieving a backed up patient record
	Additional features in the Backup window

	Using Roxio software to archive records on CD
	Backing up a record on CD - single session
	1. using the Holter LX Backup software to compress patient files and save them in a temporary location (this step was already covered in a previous section, but is also included in the following instructions),
	2. using Roxio software to copy the compressed files to CD, and
	3. deleting the compressed patient files from the temporary location.
	Compressing Holter data for backup
	1. Launch LX Analysis.
	2. Select Patient >Open.
	3. Click Backup to open the Backup window, which displays the Backup tab.
	4. In the Destination field, enter the device and directory in which backed-up files will be stored temporarily. Use c:\nm\backup.
	5. In the list of patients, click on the patient record you want to back up; if your patient list is longer than the window disp...
	6. With the appropriate patient(s) selected (that is, highlighted), click Backup again. A small Backup status window opens, displaying the current compression step.
	7. When compression is complete and the files have been transferred to the \nm\backup directory, the status window closes. You can continue with formatting the CD.

	Copying to CD
	1. Insert a blank, writable CD-R (not CD-RW) into the drive. Explorer opens a CD Drive window asking how to proceed.
	2. If an Explorer window opens asking how to proceed, select the choice “Create a CD using Roxio Easy CD Creator” to launch the ...
	3. The Roxio main menu appears. Place the cursor over the button labeled “make a data CD” so that additional menu choices appear as shown to the right.
	4. The middle menu choice is “data CD project.” Click that. The Data CD Project window opens.
	5. Select File > CD Project Properties to open the properties window as shown below. Type the label you want for the CD in the Volume Label field.
	6. Make sure that “Joliet” is listed in the File System field. If it is not, select it from the list of choices.
	7. Click the radio button labeled “Mode 1: CDROM.”
	8. Press OK to close the window.
	9. Within the Data CD Project window, the “Select source files” field should read “Local Disk (C:)” and should list directories/...
	10. From the list, select the patient records to be backed up, which will typically be all the files listed. Click on a file nam...
	11. With the files you want highlighted, click the Add arrow near the center of the window. The selected file names appear below...
	12. When all of the files you want copied to the CD appear in the Add list, press the red record button. The Record CD Setup window opens.
	13. When the Record CD Setup window opens, if the Options button appears, click it to include the record options at the bottom o...
	14. In the Record Options area, “Record CD” should be selected. In the Record Method area, click on “Disc-At-Once.” This will allow you to copy files to the CD and then close the session to future additions.
	15. Click the Start Recording button.
	16. The Record CD Progress window shown below appears as the files are copied to CD.
	17. When copying is complete, a query about launching CD Label Creator opens. To Close the current CD session, click Close.
	18. In the Record CD Progress window, click OK.
	19. If a query window appears asking you whether you should save the project, click Yes.
	20. The Explorer window for the CD drive appears with the compressed files listed as “Files Currently on the CD.” Close the window.
	21. Eject the CD from the drive and label it appropriately, with a unique name that will distinguish this CD from other backup CD.

	Deleting compressed files
	22. To delete the compressed files from their temporary location, go to My Computer and double-click Local Disk.
	23. Double-click the nm folder to open it.
	24. Double-click the backup folder to open it, displaying the compressed files (*.zip) currently in the folder.
	25. To delete the files one-by-one, right-click on each file you have backed up and select Delete. To delete all files, select one of them, then hold down the Ctrl key and press A to select all, then press Delete.


	Backing up a Holter test on “direct” CD
	1. properly formatting the CD,
	2. using the Holter LX Backup software, and
	3. closing the CD session.
	Formatting the CD
	1. Insert a blank, writable CD-R (not CD-RW) into the drive.
	2. If an Explorer window opens asking how to proceed, select the choice “Create a CD using Roxio Easy CD Creator” to launch the ...
	3. The Roxio main menu appears.
	4. Place the cursor over the button labeled “make a data CD” so that additional menu choices appear as shown at right.
	5. The top menu choice is “direct CD.” Click that. The Roxio format utility opens.
	6. Make sure the correct drive name is listed in the select CD field as shown in the figure above. Then click the Format CD button in the center of the display. The Format window opens.
	7. Type a label name for the CD (choose a unique name that will dis-
	8. Click the Start Format button. Several windows open in sequence. When formatting is complete, Explorer opens an empty window for the indicated drive.
	9. Close the Explorer window to reveal a CD Ready window; click OK to close that; and then close the Roxio format utility display.
	10. Launch LX Analysis and continue with the steps in the next section.

	Using the Holter LX Backup software
	11. After launching the Holter LX program, go to Patient > Open, then click the Backup button.
	12. In the Backup window, the Backup tab should be displayed. From the list of patients in the Backup window, click on the patie...
	13. In the Archive destination field under the patient list, select the appropriate drive name for your system’s CD drive. Click on the arrow at the right of the field to display the drive choices; click on your choice to change the setting.
	14. With the appropriate patient(s) selected (that is, highlighted), click Backup again. The record for each patient is compressed into a zip file and transferred to the CD.
	15. When the procedure is complete, the Backup window reappears, with the list of backed up patients in the bottom half of it.
	16. Click the red close button in the upper right corner to exit the Backup window and return to the Open patient window.
	17. To remove the CD from the drive, follow the directions in the next section.

	Closing the CD session
	18. Once you have backed up patient files on CD, to remove the CD, you must first indicate how to save the CD. To do so, select the Roxio software so that the format utility is displayed.
	19. Click the Eject button in the center of the display. The Eject Options window opens with the following choices:
	20. To save to the CD, but allow additional patients to be added in the future (up to the storage limit of the CD), click “Leave As Is” to select it, then click OK. The CD drive opens and the following window appears.
	21. Click OK.
	22. Remove the CD and label it appropriately.
	23. If the Roxio format utility is still displayed, click the close button in the upper right corner to close it.

	Adding patient reports to CD
	1. Insert the CD into the drive. If a window opens displaying what is on the CD, close it.
	2. Launch LX Analysis and follow steps 10 through 19 listed above.
	3. If the CD is not yet full, you can proceed with steps 20 and 21, and then remove the CD from the drive. If the CD is full, (1...


	Keeping track of archived data
	Using the Backup log
	1. Select Patient > Open.
	2. Click the Backup button.
	3. Select File > Backup log.
	1. Click on the individual patients you backed up. To select multiple sequential patients, hold down the Shift key as you click.
	2. Click the Set volume name button.
	3. Type the unique name you gave to the CD holding the backed-up reports. Then click OK.

	Using a simple spreadsheet list
	1. Launch the Holter LX program.
	2. Select Patient > Open.
	3. In the Open Patient window, click Backup.
	4. In the Backup window, in the bottom half of the window, select the Archive destination where the patient records were stored....
	5. Press the Copy to clipboard button.
	6. Launch the Microsoft Works Spreadsheet. An empty spreadsheet opens.
	7. Select Edit > Paste. The data selected in the Backup program is entered in the data fields of the spreadsheet.
	8. Select File > Save As. Select an appropriate folder/directory in which to save the document and type an appropriate name (for example, the Volume Label you assigned the CD).
	9. To print the spreadsheet to keep with the CD or to file, use File > Print.
	10. Use File > Exit to close the spreadsheet program.

	Creating a spreadsheet listing all archived patient names
	1. Follow steps 1 through 8 above.
	2. Create a new column by clicking in the spreadsheet in the field to the right of “Volume” and selecting Insert > Insert column.
	3. Type a label for the column; call it “CD Label.”
	4. Click on the first field below CD Label and type the label of the CD on which the patients were archived.
	5. Drag across the label you have typed to select it and select Edit > Copy to make a copy of the text. Paste the copy into each of the CD Label fields of the other patients backed up on that CD.
	6. Follow steps 9 through 11 above.
	7. Whenever you want to add patients to the spreadsheet, launch the Holter Backup program, select the appropriate archive destin...
	8. To eliminate the extra row of labels at the top of the new list, use Insert > Delete row.
	9. Add the appropriate CD label in the CD Label column.
	10. Select File > Save, then File > Exit.

	Locating a patient record in the spreadsheet


	Appendix a - Anomalies
	1. Hot keys do not always work.
	2. If no dongle is present, incorrect error message is invoked, “Invalid Registration for Remote”. Instead, this means that the software is unable to find a dongle and therefore cannot run.
	3. Not all terms have been translated in all languages.
	4. Patient Open Screen missing fields. Some fields were dropped in release 5.3. They will be returned in a subsequent release.
	5. If the Print button is pressed too quickly, it may hang the system. You will need to abort and restart the software to solve this problem.
	6. If you are using a foreign language with Unicode or have a logo on your report, you cannot use the “Print” buttons. Instead, you will need to “Review” and print reports using Adobe.
	7. If you have an email client that requires a password, you cannot use the Remote Send feature that sends email notices.
	8. Remote Send initials do not currently work.
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